Skip to main content

Audio delay

Comments

73 comments

  • Cynthia Okayama Dopke

    Yes, I have been experiencing this for a couple of weeks now and it is very disruptive. We've had to log off and log back on multiple times.

    Comment actions Permalink
  • Mira Masukawa

    Me too. Were you able to fix it ?

    Comment actions Permalink
  • Allyn Richards

    I have also been experiencing this for the past two weeks and it's been very disruptive to sessions. I have tried using multiple different audio devices, and have verified that there are not problems with internet connectivity/speed. It seems to be a platform issue- is this working to be addressed? 

    Comment actions Permalink
  • Cynthia Okayama Dopke

    I submitted a ticket and was told they're working on it. It seems to be an issue with the browser Chrome 124. Before I got the message, I switched to Firefox and it seems to solve the issue for now. It's much better!

    Comment actions Permalink
  • Allyn Richards

    Thanks so much, Cynthia- I will try a different browser! 

    Comment actions Permalink
  • Lisa Hanes

    My clients and I have used Safari and Firefox and unfortunately switching browsers only works temporarily, if at all. Very disruptive.

    Comment actions Permalink
  • Kelly Jones

    The audio delay has been horrible and really hard to navigate the last few weeks. Is this related to the new version of Simple Practice? Is this being worked on? It has been really frustrating for clients. 

     

     

    Comment actions Permalink
  • Kelly Jones

    The audio delay has been horrible and really hard to navigate the last few weeks. Is this related to the new version of Simple Practice? Is this being worked on? It has been really frustrating for clients. 

     

     

    Comment actions Permalink
  • Bethany Colaprete

    I've had issues too. It makes sessions very difficult when addressing sensitive topics. It interrupts the flow of session and inhibits the relationship building process.

    Comment actions Permalink
  • Dominique Spigner

    Hello All,

    I am having the same issues as well. There is a lag with my videos. I will say something and my client will not hear it until several seconds later. Many of my clients have become frustrated. I originally thought it was my internet and regretfully upgraded my internet to ($200/per month); to only realize it was a Simple Practice issue. I was told they are working on it.

    - Dominique

    Comment actions Permalink
  • Sharla Semana Yuen

    Also having these issues and using Google chrome. Please update if they end up fixing the issue!

    Comment actions Permalink
  • Ebru Halper

    I'm having the same issue but it's in reverse. Clients indicate there's a delay but it's in-sync on my side! It's been going on for 2 weeks. 

    Comment actions Permalink
  • Jessica Emelia

    Ebru,  I believe that's the same issue - clients are experiencing an audio delay from the therapist.  

     

    I received a reply to my help desk ticket, please see below:

     

    Hi Jessica,
     
    I understand that you’re experiencing delays during your Telehealth sessions. I’ll be glad to help you with this.
     
    We are currently investigating audio lags occurring within Telehealth sessions when one or more participants are utilizing Chrome 124. We are looking into this in more depth to allow for a resolution.
     
    In the meantime, I recommend that both you and your client(s) utilize another browser for your next Telehealth session.
     
    I will be in touch with any additional information as soon as I can.
     
    Best, 

    C

    Comment actions Permalink
  • Tracy Tacquard

    All my clients have been experiencing audio delays for the past two weeks. I’ve been having to use the phones during sessions for audio with the simplepractice camera! Very frustrating. Changing from Chrome to safari doesn’t help.

    Comment actions Permalink
  • Josephine Bibby

    I have been experiencing this too. It's really frustrating! I haven't tried another browser but the phone app hasn't given me the sync issue so unfortunately i'm just meeting my clients on my little phone screen.

    -1
    Comment actions Permalink
  • Jean Jho

    I have been experiencing this as well. Clients are experiencing a delay between video and my voice but a significant amount of time and it is incredibly disruptive and annoying. Like others have said, restarting helps but it within a few minutes the delay gets worse and worse. I hope they fix this ASAP! 

    Comment actions Permalink
  • Jessica J. Davis

    I have noticed these exact issues for the past two days at minimum -- super frustrating! Please fix this ASAP! 

    Comment actions Permalink
  • Zheila Ommani

    I have been having the same issue! Calls start out fine, then after a few minutes my audio begins to lag and my clients only hear what I'm saying several seconds after I've already said it. Restarting the call only works for a few seconds, at best, and then the delay gets even worse. It's been extremely disruptive and has even resulted in clients wanting to end sessions early. THIS NEEDS TO BE RESOLVED ASAP.

    Comment actions Permalink
  • Emily J. Fitz

    I'm having the same issue too! I thought it was my computer getting old and almost bought a new one... Using my iPad has worked in the meantime. For the amount of money we pay, this is unacceptable. It's been happening for a couple weeks!

    Comment actions Permalink
  • Samantha Kingma

    I am having the same issue and it has gotten noticeably worse in the past 2 weeks. It’s virtually unusable at this point. By the 30 minute mark, the delay is so bad that it makes any type of experiential or somatic therapy impossible. It primarily shows up on my clients end - so I don’t see the delay, I just start to notice they are taking longer and longer to respond. This telehealth interface is not functional to use for my sessions at this point.

    Comment actions Permalink
  • Katie Watson, LMSW, LCSW

    YES!!! It is so bad; any resolution?

    Comment actions Permalink
  • Christine Parker

    Same here.  Audio lag during sessions is really bad and gets worse the longer the session goes.  Please fix!

    Comment actions Permalink
  • Zach Meints

    Also experiencing the same lag as everyone else.  My other video sites are fine such as Zoom and Spruce Health. 

    Comment actions Permalink
  • Cathie Daniels-Landeros

    I am also experiencing an audio delay. Specifically, I can hear clients fine, but they are experiencing a 4-5 second delay when I speak. I TOTALLY DISRUPTS THE FLOW OF THE SESSION, and also makes me look unprofessional as I appear to either be using substandard platforming or I cannot figure out the issue - all I end up saying is let me check in with my platform provider - YOU, Simple Practice! We've all done the internet speed tests and it is not that. The issue is consistent enough among all of my clients I know it is not a few clients here and there. It is all of them. And again my internet speed test came out fine. THIS NEEDS TO BE FIXED ASAP, OR ELSE I WILL REGRETFULLY HAVE TO LOOK FOR ANOTHER PLATFORM PROVIDER. Simple Practice has been excellent up until now. I would hate to have to part company, but my business / private practice depends on it working well on a consistent basis.

    Comment actions Permalink
  • Mira Masukawa

    I changed browsers and I’m still having the problem

    Comment actions Permalink
  • Kit Bess

    This has been happening for me over the past couple weeks as well. It never used to happen. Very frustrating. 

    Comment actions Permalink
  • Cathryn Wright

    This has been happening to me the past few weeks and I think it is a problem with SimplePractice. It's very disruptive to sessions. 

    Comment actions Permalink
  • Victoria Stubbs

    Ditto to what everyone is sharing. I finally shifted to Zoom last week to make sure it wasn't my computer(which is old) but Zoom worked fine the whole time. Please fix the bug ASAP!!!

    Comment actions Permalink
  • Edward Mersereau

    Same here! Very disruptive to the sessions. Simple Practice is becoming more and more complicated to use :-(

    Comment actions Permalink
  • Cathie Daniels-Landeros

    Yes. I notice they continue to “update” the platform in ways that no one is asking for vs. items requested, and as a result weird glitches happen like like now. Auto audio delay and the site going down twice that I know of in one week.

    Comment actions Permalink

Please sign in to leave a comment.