Skip to main content

BCBS claims

Comments

36 comments

  • Administrator/Intake Coordinator

    Hey, Stefanie. You're not alone. Our Anthem BCBS ERAs stopped on 30 April. We submitted a help ticket to SP, but crickets so far.

    Comment actions Permalink
  • Lauren Wall, PsyD

    Same. Mine stopped after April 23 services yet my bank account shows BCBS Anthem payments. 

    Comment actions Permalink
  • Stefanie Burby

    It seems like the consensus is it’s a BCBS problem and not SP. I’ve still been getting ERA’s from other insurance companies so I think it’s a BCBS problem too. I’m fine with manually updating payments in SP for a bit as long as they actually pay the claims. Hoping for resolution soon!!!

    Comment actions Permalink
  • Margaret Duros

    Still waiting on BCBS of IL payment report from Friday to post to SP. I have also been having issues with claims submitted last week missing BCBS assigned payer claim numbers next to the clearinghouse reference number after being accepted through SP. The few claims that did return a payer claim number were incorrect and in a different format than the usual BCBS claim numbers. Thankfully BCBS did receive all the claims which is the most important part. 

    Comment actions Permalink
  • Chad Oldham

    Our BCBS IL payments are still being deposited, claim statuses are still being shown as "paid" on Availity with check dates as far back as 4/30.  And yet no ERAs have posted to SP since 4/30.  I am also having the same issues as Margaret mentioned.  Submitted claims are remaining as "submitted" and not "accepted."  Those that are accepted do not show claim numbers, only clearing house numbers.  This seems to be a SP issue since BCBS is actually receiving claims/depositing payments.  And yet I can't get any answers from SP.  Very unsatisfied with the recent performance and lack of help.

    Comment actions Permalink
  • Carly Nevarez

    Same here! Has anyone heard from BCBS about the issue?

    Comment actions Permalink
  • Caitlin Wells

    I too am not receiving any ERA info in Simple Practice, but am receiving payment. Hopefully Simple Practice will have some answers soon. 

    Comment actions Permalink
  • Jordan Tivers

    Any update on this? I continue to see BCBS payments in my bank account, but no ERAs in SP. 

    Comment actions Permalink
  • Chad Oldham

    Here's a response I just received:

    Hi there,
     
    Our clearinghouse is aware there is a delay in the delivery Payment Reports for all Anthem/BCBS payers, and it is currently being investigated.
     
    As a note, we would recommend holding off from entering any of these payments manually. If our clearinghouse is able to retrieve these missing Payment Reports, it could cause issues with duplicate payments if payments are added manually in the meantime.
     
    We'll be sure to update you as soon as our clearinghouse is able to provide additional insight, or if any other information is needed for their investigation.
     
    If you’re missing a Payment Report from any other payer, you can send us the following payment details and we can have our clearinghouse investigate further:

    • The Payer ID
    • The check/wire number
    • The payment date
    • The full payment amount
    Comment actions Permalink
  • John Mundt

    Having the same issue with BCBS claims, and also am seeing claims show as "paid" in Availity, seeing payments from BCBS in my bank account.   I may be wrong about this, but it SEEMS that this issue started around the time SP was updated.  I know I'm getting annoying pop-ups now asking me to "refresh".  At a minimum, SP needs to be more forthcoming at this point about what the problem is, and what's being done.   I don't want to see any more of these generic "explanations".  What's happening, SP??  This kind of a thing can be a deal breaker. 

    Comment actions Permalink
  • Chad Oldham

    Exactly, John.  I'm seeing all the same issues and also noticed the timing around the "update."  Perhaps SP should focus on things actually working instead of shiny new things?

    They have to be aware of the issue, and so a little transparency would go a long way.  Nothing but slow, generic responses from their customer service.  Very disappointing, especially with the price tag.  It's been 11 days of nothing.

    Comment actions Permalink
  • Katie Tyrrell

    I agree with you John! We need answers and not generic.  This is impacting business and paying providers.  I do billing for another company that uses a different EHR and BCBS payment reports are continuing to come through so this is clearly an issue with SP and the biggest issue is the lack of transparency and urgency on SP part.

    Comment actions Permalink
  • Margaret Duros

    SimplePractice PLEASE provide some sort of an update on what is going on other than the generic support response! It has been weeks now without any ERA's that I have trusted to be sent to SP. Other clinicians using different software are receiving BCBS ERA's normally. We need to know what the problem is and when it will be resolved. This is impacting normal business functions. 

    Comment actions Permalink
  • Jordan Tivers

    I have made it known to SP that I will be transfering to another software if this issue is not resolved by the end of the week. I would encourage you all to do the same. Until they are aware of consequences (re: actual costs to their bottom line) it is hard to imagine a scenario in which the expedite this issue. 

    Comment actions Permalink
  • Linda Pithyou

    I am also getting payments from BCBS but nothing from SP, I think this all started when they did their upgrade, the last EOB/ ERA I received was April 29th 2024.

    If this is not resolved, we will be changing softwares, this is ridiculous, I need to pay my clinicians and I can't manually enter all these claims.

    Comment actions Permalink
  • Erin Young

    I am getting payments but they are not posting to SP.  The last EOB/ERA I received was 4/30. We get payments once a week and we are going on week 2 with no EOB'S.  The payments are getting deposited but without an EOB I can't disperse reimbursements.  I am also using the remittance tool on avality to try and pull them up.  Once I get all the info entered in (check #, amount, NPI, Tax ID, etc) it gives me a error message, "this check/tracing number has an issue"  I have contacted our BCBS rep and her supervisor to no avail.  I am getting everything correctly on SP from other payers.  BCBS is the only one.  Since I can't pull it up on avality either and the check number is incorrect I'm wondering if it's a BCBS issue?  I can't get any answers from anyone.  Very frustrating. 

    Comment actions Permalink
  • Erin Young

    I am getting payments but they are not posting to SP.  The last EOB/ERA I received was 4/30. We get payments once a week and we are going on week 2 with no EOB'S.  The payments are getting deposited but without an EOB I can't disperse reimbursements.  I am also using the remittance tool on avality to try and pull them up.  Once I get all the info entered in (check #, amount, NPI, Tax ID, etc) it gives me a error message, "this check/tracing number has an issue"  I have contacted our BCBS rep and her supervisor to no avail.  I am getting everything correctly on SP from other payers.  BCBS is the only one.  Since I can't pull it up on avality either and the check number is incorrect I'm wondering if it's a BCBS issue?  I can't get any answers from anyone.  Very frustrating. 

    Comment actions Permalink
  • Margaret Duros

    Erin, if you are dealing with BCBS of IL, you can login to Availity, go to Payer Spaces, click on the BCBS of IL logo, and near the bottom of the page there is a link for Provider Claim Summary which should help you view EOB's in the meantime. Not sure if that works for other states though. Unfortunately this does seem to be a SimplePractice isolated issue. Still haven't received any updates or explanations other than they are aware of it. 

    Comment actions Permalink
  • Linda Pithyou

    Has anyone heard any news yet about the ERA's, SP has not responded to my emails and wondering how long will this be?
    I did download the EOB's from Availity but its a lot to manually enter since May 1st.

    If you have received any new on how long SP will have this fixed, please do let me know. This is very frustrating, especially when you can't get answers from anyone.

    Comment actions Permalink
  • Chad Oldham

    For the record, this is a Simple Practice issue, or their clearinghouse.  I've been in contact with our regional rep for BCBS IL, and she assured me that everything is running as usual on their end. She suggested I contact the BCBS Electronic Commerce Department and have them confirm their ERA transmissions were accepted at Eligible.  Eligible is the clearinghouse that SP uses, at least in my region.

    I just received this response from the BCBS Electronic Commerce Department:

    Our record does show ERAs transmitting to Eligible API Inc.  Contact Simple Practice directly regarding the missing ERA (Payment Reports).

    A little transparency on SP's end, as well as an update on timing of this being resolved, would go a long way.

    Comment actions Permalink
  • Linda Pithyou

    Thank you Chad, yeah I am aware that this is a SP issue, since we are getting payments from BCBS of Illinois.
    I hope that SP fixes this issue ASAP, it is causing a lot of issues at the office.

    Comment actions Permalink
  • Lauren Wall, PsyD

    FYI-Just started getting ERAs from Anthem BCBS again this morning for dates end of April. However, I have not gotten any in a couple months from Carefirst BCBS. I think this was related to CHANGE healthcare breach but other payers seems to be back to normal now. Anyone else have issues with Carefirst not posting payments to simple practice (even though payments are going through to back account)?

    Comment actions Permalink
  • Margaret Duros

    Thank you Chad for reaching out to the regional BCBS rep and confirming the ERA’s being sent to the clearinghouse. It is hard to understand how a company as large as SimplePractice has not been able to provide any sort of explanation or timeframe for a fix. We need transparency. My books are now two weeks behind.

    Comment actions Permalink
  • John Mundt

    I assume I'm not the only one here, but just overnight I received a bunch of ERA's from BCBS Illinois (& other BC plans) for dates of service going back to 5/1 and up to around 5/8.   No issues with any of these, and it appears the log jam is moving.  But...NO explanation.   I personally still want to hear more details from SP:  why/how did this happen, what was done, etc.  I'm going to press for a refund on one month's SP fee, and I encourage others to do something similar unless this disruption to our business for more than two weeks is explained.

    Comment actions Permalink
  • Stefanie Burby

    I received my ERA’s from the last couple of weeks early this morning too. I’d still love an explanation from someone though!!

    Comment actions Permalink
  • Samuel Lima

    We are Still not receiving any BCBS ERAs!!!!!

     

    Comment actions Permalink
  • Linda Pithyou

    Samuel, I suggest getting in contact with your Simple Practice Representative, this is horrible. 

    Comment actions Permalink
  • Nicole Ubinger

    I too am still having this problem. I have not had any sync since the beginning of May, I cannot charge client cards for their patient pay amount. I have gotten NO response from Simple Practice. 

    Comment actions Permalink
  • Samuel Lima

    I just had a "chat session" and the member stated she would send the information to the insurance staff to review.  

    Comment actions Permalink
  • Nicole Ubinger

    Has anyone seen ANY movement on this? Is SP just ignoring us?

    Comment actions Permalink

Please sign in to leave a comment.