Skip to main content

telehealth

Answered

Comments

10 comments

  • Gillian

    Hi Sharon, we'd be happy to help!

     

    We have a great FAQ video on getting started with Telehealth here: https://support.simplepractice.com/hc/en-us/articles/360004706551-Getting-Started-with-Telehealth

    Here's some more resources from our Help Center: 

    https://support.simplepractice.com/hc/en-us/articles/360002763231-How-do-I-offer-Telehealth-appointments-

    Let me know if you need more help after reviewing these resources - we're here to help!

     

    Comment actions Permalink
  • Dana Julian

    Hello,

    I set up telehealth and it worked fine on Sunday or Monday. Cannot get it to work at all right now. I have contacted Apple and everything on my computer is working fine. I keep getting the Error message that SP cannot access my mic or camera. What do I need to do?

    Dana

    Comment actions Permalink
  • Dana Julian

    Hello,

    I just tried to access the link above on the great FAQ video and it said that I do not have access to that? What? I am now paying for so much more than I need just to access the telehealth and now I have no access? Please advise.

    Thank you!

    Comment actions Permalink
  • Gillian

    Hi Dana, we're actually working on a new video for Telehealth - that link is old, and I'll update my previous post for clarity. 

    You can find a how-to guide for Telehealth here: https://support.simplepractice.com/hc/en-us/articles/360001196372-Getting-started-with-Telehealth

    If you're still having issues getting access to your mic and camera, our Success group would be happy to help. Just reach out through the ? bubble and we'll investigate. 

    Comment actions Permalink
  • Dana Julian

    Hi Gillian,

    Still can't get on. As I mentioned, I tried it on Sunday or Monday and it worked fine. Now it absolutely does not work. The guides are not helping. I send my clients the link and they can get on, I cannot. Please help me figure this out. 

    I do not understand what you mean by the link is old.??? I go on the client and change the location and send them a link and click my green button state the meeting and then I get the error sign. I don't know what you mean???

    Thank you

    Dana

    Comment actions Permalink
  • Gillian

    Hi Dana, I was referring to the link in my previous post to the Telehealth Getting Started FAQ Video. 

    Can you let me know what error message you're receiving, if any? Please also share the computer you're using (version, model, year) and the browser you're using (browser type, version).

    Comment actions Permalink
  • Kristine A. Villanueva

    Can't get camera and microphone to work

    Comment actions Permalink
  • Gillian

    Hi Kristine, our Success team would be happy to help. Please reach out through the ? bubble so the Success team can investigate. 

    Comment actions Permalink
  • Kristine A. Villanueva

    I figured it out! Thanks. It would though be important to tell people to look in their URL to be sure their microphone and camera are enabled. That is not in any of the instructions I read. 

    Comment actions Permalink
  • Gillian

    Glad it's all settled, Kristine. Thank you for the suggestion. Here's a guide you can send to clients to get them started with Telehealth for the future: https://support.simplepractice.com/hc/en-us/articles/115005267543-Getting-started-guides-for-your-clients

    Comment actions Permalink

Please sign in to leave a comment.