Can't Create Claim/CMS 1500 -is invalid
None

I've been creating CMS 1500 insurance claims for clients successfully in the past but am now stuck and am unable to do this for my past two clients.  I've checked their overview and updated them with insurance info, demographics, diagnoses, etc.  Now when I try to go create a CMS 1500 I get in red:

! Could not create Claim/CMS 1500

-is invalid

Both clients are minors, perhaps that has something to do with this?  I've added their contacts/parents and double checked their information but to no avail.  Help!

 

5 comments

  • 1
    Comment actions Permalink
    Avatar
    Melissa Phares

    I think this is a system error tonight.  I'm getting the exact same message, and it's happening even for clients for whom I've successfully submitted in the past few weeks. I came in here to search for the same thing.

    I think this is a system error tonight.  I'm getting the exact same message, and it's happening even for clients for whom I've successfully submitted in the past few weeks. I came in here to search for the same thing.

  • 0
    Comment actions Permalink
    Avatar
    Allison Douglas Guerrero

    I also tried as of 1:20 a.m. MST Monday morning and claims are still not working! Exact same message for claims that worked fine for these clients prior! ugh.

    I also tried as of 1:20 a.m. MST Monday morning and claims are still not working! Exact same message for claims that worked fine for these clients prior! ugh.

  • 0
    Comment actions Permalink
    Avatar
    Gillian

    Hi everyone, is this issue persisting for you now? We received a handful of reports of this issue but have been unable to reproduce it, and all of the customers reporting this issue have said it's since resolved.

    Hi everyone, is this issue persisting for you now? We received a handful of reports of this issue but have been unable to reproduce it, and all of the customers reporting this issue have said it's since resolved.

  • 0
    Comment actions Permalink
    Avatar
    Melissa Phares

    It worked for me tonight, for all the ones that failed on Saturday night.  Thanks SP for fixing this.

    It worked for me tonight, for all the ones that failed on Saturday night.  Thanks SP for fixing this.

  • 0
    Comment actions Permalink
    Avatar
    Gillian

    Glad you're good to go now, Melissa. Please don't hesitate to reach out if you have any questions about this, or anything SimplePractice. We're proud to support the transformative work that you do. 

    Glad you're good to go now, Melissa. Please don't hesitate to reach out if you have any questions about this, or anything SimplePractice. We're proud to support the transformative work that you do.