Skip to main content

Telehealth IOS

Answered

Comments

16 comments

  • Ayelette

    Hi Jill,

    We'd be happy to help with this. Because this is specific to your account and the client, a member of the Success team will reach out to you privately to assist.

    Comment actions Permalink
  • Deborah Rouslin

    I was not able to connect with any of my clients today through Telehealth. I have not had this problem before.

    Comment actions Permalink
  • Kristina Nichols

    I have just experienced the same issue that Jill mentioned her client went through and after clearing cache and browsing history and restarting everything. I now get a pop up that says "please click "allow" to enable access to your webcam and microphone" but there is no "allow" button to click and I can not get access to my video sessions at all.

    Comment actions Permalink
  • Ayelette

    Hi Deborah and Kristina,

    I've sent your comments in to our Customer Success group. They will reach out to each of you via email.

    Comment actions Permalink
  • Sharmane Grady

    Hi I am logging into the video sessions with my clients and they are logging in using the link provided and we are not being placed in the same session room. I have not had this problem prior to this week, but it is occurred with all my clients. On both ends it is saying that we are waiting for the other party, when in all actuality we are both logged on. Please correct this issue expeditiously as it is hindering my practice daily. Thank you 

    Comment actions Permalink
  • Ayelette

    Hi Sharmane,

    Our Mobile Engineering Team has released an update to resolve this issue, where the clinician and the client both receive a message saying "Waiting for other participants" when they join the same Telehealth video appointment.

    To ensure that you have this latest update, please make sure that you have the latest version of the mobile app downloaded, and instruct your clients who use iPhones/iPads to do the same on their end.

    Here are the steps to install this recent update on your mobile device:

    1. Navigate to the App Store > search Telehealth by SimplePractice.
    2. Select Telehealth by SimplePractice > tap Update, if applicable.

    Please let us know if you continue to experience any issues with your Telehealth appointments after you and your clients have followed the steps I've listed above, and we'd be glad to assist you further.

    Comment actions Permalink
  • Valerie Gurule-Duran

    I am also having issues connecting with me for the tele psych app. I just had a new client today, she logged on and I was able to hear her but she could not hear me. I was on my laptop. So I got on my phone and used the app to call here which I have been doing.  I even just bought a new laptop as I thought my old one was defective. So now Im thinking this is an issues with simple practice technology. Was wondering if there was something I needed to adjust on my laptop on my end. I have checked the sound and other things but continue to still have issues.  I need help. 

     

    Val Gurule-Duran

    Comment actions Permalink
  • Ayelette

    Hi Valerie,

    I recommend checking out our Telehealth audio troubleshooting guidance here: Resolving audio issues.

    Note that if the issue you're experiencing is occurring with one client only, this is likely due to the client not having their speakers turned up, or due to another program running on their device and being assigned to the speakers rather than the Telehealth session.

    If this issue is occurring with all clients, it is likely that your microphone is not enabled or not granted access to Telehealth. To enable the microphone within the Telehealth session, click the microphone icon. If the icon has a red line through it and you are unable to enable it, this is likely due to a permission issue in either the browser or the computer. You can check your browser and device settings for permission to SimplePractice to access the microphone.

    If you continue to encounter an issue with Telehealth audio, please submit a help request through your account so we can work with you to resolve it.

    Comment actions Permalink
  • Teresa Wilke

    When we got disconnected today during a telehealth session, the link was gone and I couldnt get back in.  What should I do?

    Comment actions Permalink
  • Ruth

    Hi Teresa, often this happens when you try to access a link for an appointment that's in the past, even if the end time for the appointment was only a minute ago. You can move the appointment, or change it's duration to be able to join the session with the same link, or from the Calendar flyout window. 

    Comment actions Permalink
  • Catherine Pagano

    I am having similar problems on a PC.  I can use SP, except get the red circle with line through it when clicking "join video call."  

    Comment actions Permalink
  • Ruth

    Hi Catherine, please make sure you've enabled camera and microphone access for your device and browser: https://support.simplepractice.com/hc/en-us/articles/360001196372-Getting-started-with-Telehealth#enablingyo . If you're still unable to start your Telehealth Session, please submit an email Help Request so a member of our Technical Team can look into your Telehealth feature for you. 

    Comment actions Permalink
  • Melanie Rogers

    I had same problem and I woiuld llike to speak to an customer support person so that I can address this issue and others I am having.  Thank you

    Comment actions Permalink
  • Ruth

    Hi Melanie, happy to point you in the right direction! To speak with a team member directly, please click here to submit an email Help RequestIf you think your questions would be better answered over a call, you can request to schedule one in the body of your email! Let me know if there's anything else I can help with. 

    Comment actions Permalink
  • Lydia Wiede

    Today both my client and I received the same messages when trying to connect on our scheduled session. The message indicated the link was invalid or expired. I deleted the appointment, re-scheduled the appointment, and tried to use the new link with the same error message. I have more clients today. Is their a fix for this?

    Lydia Wiede

     

    Comment actions Permalink
  • Lydia Wiede

    Another issue that has crept up relates to saving information. Several times when I've either entered new information or edited information about a client, after I save the change and attempt to leave the page, a pop up appears asking if I want to save or keep editing. This happens even when I just saved the page.

    Other chronic problems include difficulty with microphones/airphones. I can have five sessions in a row and have them work for four. On the fifth I might try to join the session (without making any changes) and the microphone no longer works. I don't change any settings or change equipment. Very frustrating.

    Comment actions Permalink

Please sign in to leave a comment.