Skip to main content

Secure messaging for Team Members

Answered

Comments

7 comments

  • Jack Gershfeld

    I resolved it. Settings-> Secure Messages-> Clinitians

    :)

    Comment actions Permalink
  • Ayelette

    Hi Jack,

    You're exactly right. You can enable Secure Messaging for your team members at My Account > Settings > Secure Messaging > Clinicians.

    Thank you for letting us know that the issue is resolved. 

    Comment actions Permalink
  • Katie Silver, LCSW-C

    But it still will not allow them to message clients when they only have Basic Access + Billing, is that correct?  Inorder for them to be able to message their clients, they would need to have Full Client List Access?  That seems silly and something that we should be able to allow or give permission for as the administrator.  

    Comment actions Permalink
  • Ayelette

    Hi Katie,

    A clinician with Basic Access + Billing can use Secure Messaging with their own clients, as long as those clients have Secure Messaging enabled.

    To review a client's Secure Messaging settings, go to My Account > Settings > Secure Messaging.

    Comment actions Permalink
  • Brian Sillanpaa

    Out of my 19 clinicians, ONE of them is not able to be found on the secure messaging. As far as I can tell, same settings as everyone else and secure messaging is enabled for that clinician just like everyone else. Any ideas?

    Comment actions Permalink
  • Brian Sillanpaa

    Okay, so I realized that it's not just one clinician who I can't find when writing a new secure message. All 19 clinicians have the professional version and all have the secure messaging box checked blue. I didn't have any problems with secure messaging this past year but, suddenly as of 2 days ago, I can't write any new secure messages for team members because their names do not come up when typing in their name. For any team member who I have messaged in the past, that chain is still active and I can add a new message to it, but I can't start a new chain for that team member and I can't start a new chain for anyone who I haven't already messaged before 2 days ago.  I'm stumped.

     

    Comment actions Permalink
  • Ruth

    Hi Brian, I've created an email help request for you so a member of our team can investigate your Secure Messaging feature and help you out. They'll be in touch soon! 

    Comment actions Permalink

Post is closed for comments.