What the heck is going on with client portal access ?
Answered

For the last 2-3 weeks our office manager has been slammed with "the client says that they did not get their intake paperwork through the client portal" emails from clinicians. The clients are also saying this. 

1) We know that we are sending those invites off, with all of the check marked intake forms, because it is a very clear step in the process of booking a new client. 

2) We are very confused how to communicate with clients on where to look, or how that email's headline will read. 

But this is now raising a bigger question. Are other simple practice users running into this same issue?. 

It seems as though clients are not getting access to forms that we are sending, and therefore it becomes a very long process of sending, removing, re-sending and removing - until eventually it sticks. 

Can this be streamlined ?. And is anyone else running into this issue ? 

3 comments

  • 0
    Comment actions Permalink
    Avatar
    Ruth

    Hi Erin - I recommend checking your Reports > Emails Sent Report to see if emails are getting "Delivered" to your clients. Next, go to the client's file > Edit and check to see that the Email ok box is checked off under the email address they entered. Now navigate to the Client Portal tab and see if they've ever logged into the Client Portal. If they have, there will be a timestamp. If they haven't, you'll be able to check the box to Resend Email Invitation > Save Access. Prior to resending the Client Portal Invite, make sure that the email address is the correct one. You can use the dropdown menu in the Client Portal tab to select a different email address if multiple are listed in the client's Client info tab.

    Here's a great guide on Troubleshooting Client Portal Invitations. If your clients still aren't getting the invitation, please reach out to our Customer Success Group by submitting a Help Request from your SimplePractice account. Click on the "?" icon to the bottom right > Get Help > Ask Question > Email. You can also click here to submit a Help Request: SimplePractice Help Request Form.

    Edited by Ruth

    Hi Erin - I recommend checking your Reports > Emails Sent Report to see if emails are getting "Delivered" to your clients. Next, go to the client's file > Edit and check to see that the Email ok box is checked off under the email address they entered. Now navigate to the Client Portal tab and see if they've ever logged into the Client Portal. If they have, there will be a timestamp. If they haven't, you'll be able to check the box to Resend Email Invitation > Save Access. Prior to resending the Client Portal Invite, make sure that the email address is the correct one. You can use the dropdown menu in the Client Portal tab to select a different email address if multiple are listed in the client's Client info tab.

    Here's a great guide on Troubleshooting Client Portal Invitations. If your clients still aren't getting the invitation, please reach out to our Customer Success Group by submitting a Help Request from your SimplePractice account. Click on the "?" icon to the bottom right > Get Help > Ask Question > Email. You can also click here to submit a Help Request: SimplePractice Help Request Form.

  • 0
    Comment actions Permalink
    Avatar
    Amanda Woolsey

    I have clients who are receiving the link but cannot access the website as their computer/browsers are telling them that it is an unsafe website. Please advise.

    I have clients who are receiving the link but cannot access the website as their computer/browsers are telling them that it is an unsafe website. Please advise.

  • 0
    Comment actions Permalink
    Avatar
    Ruth

    Hi Amanda - These clients may have adblockers set up that are denying them access to SimplePractice. I'd recommend sharing this guide with them to remove adblockers for your Client Portal and Telehealth by SimplePractice: https://support.simplepractice.com/hc/en-us/articles/360027608812-How-to-set-up-your-browser-for-SimplePractice 

    Hi Amanda - These clients may have adblockers set up that are denying them access to SimplePractice. I'd recommend sharing this guide with them to remove adblockers for your Client Portal and Telehealth by SimplePractice: https://support.simplepractice.com/hc/en-us/articles/360027608812-How-to-set-up-your-browser-for-SimplePractice