Telehealth Superbill
Answered

So I have a client I am doing telehealth with and every session is coded 90834-95.  On her superbill for the month of September, some sessions say:

90834-95 Psychotherapy-Telehealth (02)

Some say:

90834-95 Psychotherapy (02)

And some say 

90834-95 Psychotherapy (no place of service)

I haven't changed anything in the settings - but her insurance company won't reimburse because it's not uniform and the place of service code is missing from some of the dates.

Any ideas on how I can fix this?

2 comments

  • 0
    Comment actions Permalink
    Avatar
    Lisa Gray

    I figured it out; sorry to bother! I disabled Simple Practice telehealth to go with another video service; so that necessitated creating a second office in my practice settings. I guess that happens automatically with SP video but you have to create it yourself if going with another service.

    I figured it out; sorry to bother! I disabled Simple Practice telehealth to go with another video service; so that necessitated creating a second office in my practice settings. I guess that happens automatically with SP video but you have to create it yourself if going with another service.

  • 0
    Comment actions Permalink
    Avatar
    Ruth

    Hi Lisa, can you check to see if you have multiple locations in Settings > Practice Details, under the Office Location section. If you have multiple Office Locations listed and some of them don't have the Insurance Place of Service listed as 2-Telehealth, then you maybe selecting these wrong Office Locations for the appointments listed on the Superbill. Delete the Superbill, then go to the Calendar and change the Office Location for these appointments. Next, recreate the Superbill. If that doesn't work, please submit a #hHelp Request so our team so we can investigate further.

    Hi Lisa, can you check to see if you have multiple locations in Settings > Practice Details, under the Office Location section. If you have multiple Office Locations listed and some of them don't have the Insurance Place of Service listed as 2-Telehealth, then you maybe selecting these wrong Office Locations for the appointments listed on the Superbill. Delete the Superbill, then go to the Calendar and change the Office Location for these appointments. Next, recreate the Superbill. If that doesn't work, please submit a #hHelp Request so our team so we can investigate further.