Skip to main content

garbled audio

Answered

Comments

42 comments

  • Rayna Fontana

    I began having this same problem 3 days ago. The audio is garbled for the first 3 minutes of every session, but then suddenly clears and works normally. I also use a MacBook. All other audio functions on the MacBook are working typically. I plan to reach out to SP more directly to try to resolve the issue. I will post if I have a helpful update.

     

    Comment actions Permalink
  • Rachel Smith

    Yes!!! Me, too. It has been 3 days and I can't get support to help me. Help!

    Comment actions Permalink
  • Rayna Fontana

    I emailed with the support staff at SP today regarding the issue. I learned that this has been a problem for SP users with Mac books. I was told the following:

    "We've had reports of specifically a garbled audio issue and after investigating this issue, our team has found that this issue is likely related to the recent release of MacOS’s new operating system, Big Sur, and the subsequent update to Safari. We’re continuing to investigate this with our Telehealth partner to see if this can be addressed on our end or if Apple needs to address it. 

    In the meantime, we recommend using another browser (like Chrome or Firefox) or your mobile device for Telehealth."

    I used Chrome on my Macbook for sessions this evening and the audio worked perfectly. I hope that you find this helpful.

    Comment actions Permalink
  • Steven Sandvik

    I use a 2020 MacBook Pro. I updated to Big Sur.

    I also have garbled audio.

    Please fix it asap.

    I lost valuable client time switching to Zoom.us for the past three days like others have.

     

    Comment actions Permalink
  • Rayna Fontana

    I have had the same problem. If you download the Chrome browser to your MacBook and launch SP from Chrome, the audio problem will not occur. 

    Comment actions Permalink
  • Patrick Holley

    I  have been told this, Rayna.  But I tried it, and it still happened.  It does not seem to be absolute.  sometimes it works with chrome, sometimes not.  sometimes it works with safari, and sometimes not.  So far, my most effective strategy is to use my iPhone.  Sometimes it works with doxy.me, sometimes not. The one thing they all have in common is the fact that it is a mac.  And it does not even have to have the new Big Sur update for there to be a  problem.  That has been my experience anyway.  I used my wife's window's based computer and it worked perfectly.  Hopefully, we will have a solution soon.  :) 

    Comment actions Permalink
  • Rayna Fontana

    Patrick, That's a bummer. I had hoped it was a more consistent fix for now. Hopefully it is remedied soon!

    Comment actions Permalink
  • Comment actions Permalink
  • Teresa Clark-Kincaid

    Using a Mac. I am frustrated by this as well!  Please advise.

    Garbling lasts 3 minutes every new session.

    Comment actions Permalink
  • Phillip Evans

    I, too, have continued garbled audio with Telehealth sessions.  I do not experience this when listening to music or when participating with Zoom meetings and/or using FaceTime.  I use Safari and have updated to Big Sur on my 2018 MacBook Air.  Please keep us updated as this is a serious problem.  Thank you.

    Comment actions Permalink
  • Elizabeth Kelley

    Elizabeth A.

    same. Going to try Chrome today!

    Comment actions Permalink
  • Elizabeth Kelley

    The problem is safari in the mac computer.  If you use chrome, which you can download from the internet, then use that instead od the mac app, it should work!

    Comment actions Permalink
  • Ruth

    Thanks for being such great resources to each other! You're absolutely right, there's been a known issue with the most recent Safari update that affects several video hosting platforms, including Telehealth! Use Chrome, or Firefox instead and you should be good to go! 

    Comment actions Permalink
  • Phillip Evans

    Thank you -- is there a "fix" coming so that we can continue to use Safari and not have to download another  browser?  

    Comment actions Permalink
  • Ruth

    Hi Phillip and Stefani, we'd recommend you continue using Chrome, or Firefox, as those are our preferred browsers and work best with SimplePractice in general. However, a fix would come from Apple directly, we don't have control over this Safari issue. 

    Comment actions Permalink
  • Phillip Evans

    Hi Ruth,

    I appreciate the timely support from the SimplePractice team.  At the same time I cannot "continue" to use Chrome or Firefox, as I have never done so.  Part of the attraction and indeed advertising for SimplePractice is/was that is is/was compatible with Apple operating systems and apps.  Please know that the suggestion to have to download and utilize multiple browsers is unacceptable and disappointing.  

    Phillip Evans

    Comment actions Permalink
  • Mary E. Eason, PhD

    I updated too. I have problems. I switched browser to google chrome problem resolved. I would prefer Safari. 

    Comment actions Permalink
  • Mary E. Eason, PhD

    We could all just switch to another Telehealth provider like Doxy.me that is free. Maybe if they get enough people stop paying for Simple Practice Telehealth that would motivate them to work on a patch. Psychology Today started a new Telehealth platform as well.

    Comment actions Permalink
  • Mary E. Eason, PhD

    Stefani, it is because Simple Practice needs a fix. They have not done it yet. Zoom works great too.

    Comment actions Permalink
  • Idalia Massa-Carroll, PH.D.

    same here- Mc computer and garble audio- for the first 3-5 minutes 

    Comment actions Permalink
  • Michelle Freeman

    im having the same issue!  Mine was garbled on the client's end the entire session for several sessions

    Comment actions Permalink
  • Mary E. Eason, PhD

    SP.....time for a fix.

     

    Comment actions Permalink
  • Ruth

    Hi Everyone, we appreciate your feedback and have been in touch with Apple. They've confirmed that this audio issue is related to the recent update to Safari, which was released at the same time as the newest MacOS update, Big Sur. Apple has communicated that this should be resolved with the next update to Safari, which should be out in the next couple weeks. In the meantime, please use Chrome, Firefox, or our mobile app for Telehealth.

    Comment actions Permalink
  • Sherri Newpol

    This garbled issue just started this week too!  I am using MacBook Air with Safari and HAVE NOT upgraded to Big Sur yet.  So maybe this isn't a Big Sur issue?  I quickly realized I could do sessions with Chrome though thank goodness.  Still this needs to be fixed.  Is anyone also having issues with yahoo and safari all of a sudden...like I can't attach files the way I used to.  I have to drag and drop into the e-mail now.

    Comment actions Permalink
  • Michelle Freeman

    Follow up to my earlier comment: I have switched over to Chrome and am still having issues!  Today several session straight up didn’t even have sound on the client’s end.  I have reached out to customer service several times with this and am frustrated at the slowness in replying. 

    Comment actions Permalink
  • Lois Horowitz

    I'm having the same problem -using an iPad Air that I specifically bought to use with SP. When I try Firefox or Chrome I am not able to get access to the camera or microphone. There is no icon showing in the browser window for SP. This is extremely frustrating. Also, I did not update to Big Sur -so for me this is not the issue.

     

     

    Comment actions Permalink
  • Teresa Petersen

    Same problem for me! I have a Mac Pro and just updated the operating system. Result in garbled sound on my end, clients don't hear it. Another issue I am having is with the updated video and screen share issues with Safari, screen share options work with Chrome but not Safari. I would prefer to use Safari as its my browser of choice. C'mon SP! Please fix these issues.

     

    Comment actions Permalink
  • Rachel Smith

    Yep, me too. Switched all my clients to Zoom today and turned off Telehealth. Super irritated at the lack of response, and thinking about switching to another platform entirely that has better customer service.

    Comment actions Permalink
  • Ruth

    Hi Everyone, if you, or your clients are using Safari to join Telehealth appointments and are experiencing audio issues, please note that those are likely caused by Safari’s latest update. Apple has confirmed this issue is on their end and expect to release an update that will fix it within a couple weeks. In the meantime, please use Google Chrome, or Mozilla Firefox for Telehealth appointments held on your computer. We also recommend using the Telehealth by SimplePractice mobile app on your smartphone, or tablet.

    We hear you, and acknowledge that lately many customers have written in asking for help with Telehealth. In response, our Product and Engineering Teams are working hard on Telehealth performance improvements. We are committed to making the 4th season of virtually running your practice smoother, at least with respect to Telehealth sessions! Our Technical Team is continuing to work closely with customers experiencing Telehealth issues in order to investigate causes, so please don’t hesitate to reach out if you’d like more specific and immediate assistance: Help Request

    Comment actions Permalink
  • Heidi Effinger

    Same issue for me- I have been muting sound on both ends and then calling my clients and using that for audio. Annoying but works. Haven't tried Chrome yet, I'll try that next. 

    Comment actions Permalink

Post is closed for comments.