Skip to main content

Intake Form Provider Name showing administors name, rather than Therapists

Answered

Comments

3 comments

  • Ruth

    Hi Tera, you can change the emails associated with sharing documents to include the clinicians name in the body of the email, or subject line. To do this, go to Settings > Client Portal > Emails > Edit each email and use the Macro dropdown menu to replace the "Practice" Macros with "Clinician" ones. If you're referring to the actual forms and documents in your intake packet, then they'll contain the same header and footers for the practice across the board, there's no way to add clinician macros to the electronic forms. You can make edits to these for your entire practice in Settings > Client Portal > Shared Documents and Files, by clicking Edit for each Consent Document, then you can add a Footer to all these documents by going to Settings > Documents and scrolling down to add text to the Documentation section. 

    Comment actions Permalink
  • Heather Schumer

    Ruth, I don't think that's what she's asking. We're having the same issue. Our admin, XYZ, enters new clients into SP and then sends the intake forms through the portal (we don't use any pre-made SP templates, every single one was created). The correct provider is shown under client-->edit, however the "provider" on all of the intake forms says XYZ (admin). This is causing problems because the actual treating clinician is not showing up on the documentation.

    Comment actions Permalink
  • Ruth

    Hi Heather, thanks for bringing this to our attention! Our Product Team is working on changing this so the Primary Clinician listed for the client will always be the one whose name is printed as the Provider on signed forms and documents. 

    Comment actions Permalink

Please sign in to leave a comment.