Skip to main content

Removing Home Office Address from Appointment Reminders

Answered

Comments

2 comments

  • Ruth

    Hi Bethany, I'd recommend removing your Home Address from Settings > My Practice > Locations and manually adding a Telehealth Office Location with NA in the Address text fields. Next, go to Settings > Billing & Services > Insurance, uncheck the box to "Use Practice Default" and type in your Home Address so it appears on your claims, but not for client reminders, or anywhere else. 

    Comment actions Permalink
  • Deanna Ball

    My home address is my billing address and it's showing as a location in your new feature Monarch.  I need that removed ASAP.  I can't figured out how to do that.  I went and did the things suggested here, but it doesn't fix my problem.

     

    Comment actions Permalink

Please sign in to leave a comment.