Skip to main content

Internet connection unstable message last few days

Answered

Comments

21 comments

  • Ross Farr

    Same here.  My wifi speed is very fast, and I've verified it, so have my clients.  It would be great if SimplePractice could prioritize this issue.  It makes me look for other platforms! 

    Also, the "connection unstable" banner across the screen is more disruptive to the session than the choppy video and audio.  

    Comment actions Permalink
  • Dr. Michelle Wambach

    I have still received no response to this issue from SimplePractice myself after replying to their request for more information on Wednesday.  I sent in a separate help support ticket and that was how I received any response from them. I doubt this general thread is monitored often. I suggest sending in a separate support help ticket if you have not already, maybe if enough people do that it will move things along.

    Comment actions Permalink
  • Linda Ware

    I have been having the same issue for the past two days. Freezing, audio cutting out.  My last client couldn't connect to her session and we had to switch to Zoom.

    Is it a problem if we are on different browsers? Client was on Safari on her Mac and I was on Chrome on my Mac. It's never been a problem until this week.

    Thanks for any insight!

     

    Comment actions Permalink
  • Sarah Korda

    Same for me. On both Chrome and Safari and when I speed test my internet connection is excellent. All other windows are closed. 

    Comment actions Permalink
  • Lee A. Huth

    Hi! I have put through a request for help with the same issue. They asked for the session time frames, therapist name as well as the browser URL I am using. I am waiting for a response back.

    Comment actions Permalink
  • Dr. Michelle Wambach

    Hi everyone, I also put in a request yesterday and they asked for same information: time frame, browser, ect... It happened again today during each session, from 9am-2pm PDT at least once every hour--but this time my video and audio stayed fine. I am waiting for a response back from SimplePractice. I really appreciate everyone's comments above as it tells me that perhaps it is not my computer or internet connection like I had feared, and I can wait before contacting Xfinity and getting an extender. I too am frustrated with the choppy video and audio as I have none of these issues with Skype.

    Comment actions Permalink
  • Jenjee Sengkhammee

    Is there a way to turn this internet is unstable message? I find it incredibly distracting in the middle of sessions. I don't mind the connectivity bar in the corner, but the flashing message is a bit much.

    Comment actions Permalink
  • Natasha Dedijer-Turner

    Is there an ETA on the fix for this? It is disruptive to sessions and is making me consider other EHRs.

    Comment actions Permalink
  • Michelle Motta

    I am struggling with this "internet connection" also, mainly this week.  Looking forward to hearing some answers about this problem.  

    Comment actions Permalink
  • Kathleen Coughlin

    SIMPLE PRACTICE PLEASE RESPOND - We are struggling with this issue.  This is not an isolated event.  I have 4 therapists working from all different locations and I am also experiencing the same concern.  We need to understand what you are doing to fix this and how quickly.  It is impacting client care and we need to advise our clients as it is very frustrating to them and us.  It is freezing screens, voices are slowing down.  We need to understand the timeline to resolve this issue.

    Comment actions Permalink
  • Bradley W. Schultz

    I've had the same problem over the past few weeks.  I've had to do an emergency switch to Skype several times.  On Skype, everything was fine.  Having ruled out problems with my gear and software configuration, including browser, I conclude the problem somehow lies with SimplePractice and is for them to solve if they want to keep me and I suppose the rest of you subscribing to them.

    Comment actions Permalink
  • Sandra Giacometti

    I have had the same problem for the last few days. It has caused a disruption in the flow of my sessions. This happened numerous times this evening. This has been so frustrating. I hope this is resolved soon!

    Comment actions Permalink
  • Kathleen Coughlin

    Simple Practice Please Respond to us - Has anyone heard from Simple Practice on this issue??  

    Comment actions Permalink
  • Camilla Busnovetsky

    ug, still happening. Anyone else?

    Comment actions Permalink
  • Lee A. Huth

    Good evening everyone! I did hear back from simple practice and they indicated that they are working on the issue but they were not able to give me any time frame.
    I have submitted a new request (on 2/23) as a different message “trying to reconnect” kept coming up on screen, interfering with both the audio and video. A very frustrating experience!

    Comment actions Permalink
  • Bradley W. Schultz

    Good to learn SimplePractice is trying to fix this.  Just for the record, I've continued to experience these problems.  I was forced to move two sessions to Skype minutes after they started yesterday.  Today, I've had several sessions without such problems, but a few were otherwise, featuring freezes etc., so I'm seriously considering an alternative to SimplePractice Telehealth unless this gets decisively remedied in the next week.

    Comment actions Permalink
  • Nico Vogelsang

    This is consistently happening for me during my sessions as well. I did all the troubleshooting, upgraded my WiFi and reached out to Simple Practice for support, but nothing has changed. Consistently have the red bar, the "internet connection unstable" and a few times get a "reconnecting" signal where client and I are unable to see one another. This is super frustrating/stressful for both myself and clients!

    Have to agree that if Simple Practice is unable to make substantial changes ASAP, I will have to look for alternative platforms. Anyone have any recommendations? 

    Comment actions Permalink
  • Camilla Busnovetsky

    Has this improved for anyone in the past few days? I've pretty much moved all sessions to Zoom until this gets addressed. Monday was still super glitchy. Will definitely switch platforms if this is not fixed soon. 

    Comment actions Permalink
  • Bradley W. Schultz

    I've found considerable improvement in the past few days (I practice Sunday through Thursday).  No more "Internet Unstable" messages.

    Comment actions Permalink
  • Ayelette

    Hi everyone,

    We sincerely apologize for the time it's taken to address this post. Note that the quickest way for you to get in touch with us directly regarding questions with your account or your clients is by submitting a SimplePractice Help Request Form. You can also reach us on our Live Chat feature, offered Monday - Friday, 6am - 7pm PT (learn more here). If you're still experiencing any issues, please reach out to us through one of these options so that we can provide account-specific guidance.

    Note that we have removed the Internet Unstable banner from Telehealth.

    Although we're periodically monitoring the Community Forum, this is also a place for customers to exchange ideas and engage with one another on how to best use our platform. Thank you all for acting as resources for each other in the meantime. 

    Comment actions Permalink
  • Ross Farr

    Agreed!

    -1
    Comment actions Permalink

Post is closed for comments.