Skip to main content

screen sharing issue

Answered

Comments

4 comments

  • Jody Kemmerer

    I am having the same issue. I would love to know the answer to this. 

    Comment actions Permalink
  • Jody Kemmerer

    I am using Chrome as my Browser

     

    Comment actions Permalink
  • Keren Shemesh

    Hi Jody, 

    Assuming have mac, here is what you need to do:

    Go to systems preferences

    security and privacy

    Unluck to enable google chrome 

    enable google chrome

     

    hope that helps, 

     

    Keren

    Comment actions Permalink
  • Ayelette

    Hi Keren,

    I'm glad to see my colleague Jade was able to help resolve your question.

    For others on this thread, I recommend reviewing this resource to review the screen sharing settings for any browser: Screen sharing on Telehealth.

    For future reference, the quickest way to get support for account-specific questions is to send us a help request by clicking the blue question mark > Get Help option on the lower right of your SimplePractice account. For more details, feel free to check out this Help Center guide: Logging in to SimplePractice and submitting help requests.

    Although we're periodically monitoring the Community Forum, this is also a place for customers to exchange ideas and engage with one another on how to best use our platform. We appreciate you acting as resources for each other in the meantime.

    Comment actions Permalink

Post is closed for comments.