Skip to main content

Calendar timeline display on computer is 3 hours ahead of the real time.

Answered

Comments

1 comment

  • Ayelette

    Hi Rhonda,

    This issue can happen if your computer's internal clock doesn't match with the browser's clock. I recommend syncing these two by following these steps:

    For devices on Windows 10:

    • Open Settings
    • Click Time & Language
    • Enable Set time automatically
    • Enable Set time zone automatically
    • Check that Adjust for daylight saving time automatically setting is enabled​​

    For devices on older versions of Windows:

    • Open Control Panel
    • Click Clock, Language, and Region
    • Click Date and Time
    • Click the Internet Time tab
    • Click the Change settings button
    • Check that the Synchronize with an internet time server option is selected
    • Use the drop-down menu to select a different server, like Google
    • Click the Update now button to synchronize the time with the new server
    • Click OK
    • Click Apply
    • Click OK

    If you are not on a Windows device or continue to experience any issues, please reach out to us by clicking the blue question mark > Get Help option on the lower right of your SimplePractice account so that we can review your account details. For more details, feel free to check out this Help Center guide: Logging in to SimplePractice and submitting help requests. You can also reach us on our Live Chat feature, offered Monday - Friday, 6am - 7pm PT (learn more here). 

    Comment actions Permalink

Post is closed for comments.