Skip to main content

May 26th 2021 This video has expired or is not valid

Answered

Comments

70 comments

  • Jenny L. Sandell

    We are having the same problem. Videos were working this morning. Clients are able to log in, but counselors can't.

    Comment actions Permalink
  • Dr. Cheronda Steele

    I'm having the same issue, and had to cancel a client because of the error!!!!

    Comment actions Permalink
  • Associates in Family Psychology

    Same here.

    Comment actions Permalink
  • Anika Gooch

    yes this is also happening to me!

    Comment actions Permalink
  • Christopher Marullo

    I am having the same issue.  The client is seeing it on their end as well.

    Comment actions Permalink
  • Thomas Smithyman

    Me too!

    Comment actions Permalink
  • Elizabeth McIntosh

    Same here! I can't logon. We'll see if my client can. 

    Comment actions Permalink
  • Amy Pfeiffer

    Yep, me and my client, too!

    Comment actions Permalink
  • Gabrielle Carson, PhD, PSYCHOLOGY, PLLC

    Yup and NOTHING sent out from simple practice on this. 

    Comment actions Permalink
  • Amy Wood

    Me too! I am getting this error and the client is as well! 

    Comment actions Permalink
  • Joanna Ford

    Hi. I am having this issue. I looked on the fb page and although the topic was mentioned there were no suggestions about what to do. thanks. 

    Comment actions Permalink
  • Thomas Smithyman

    I'm getting through the computer and the phone app

     

    Comment actions Permalink
  • Mark A. Sherman

    Same problem.

    Comment actions Permalink
  • Tiffany Sanders

    I've had to cancel 2 clients due to link not working.

    Comment actions Permalink
  • Jenica Siniscalco LCSW

    yes same issue!

    Comment actions Permalink
  • Mautez Bethel

    Same issue. Has there been anything sent by Simple Practice?

    Comment actions Permalink
  • Nico Vogelsang

    Happening on my end as well.... This definitely needs to be fixed ASAP.

    Comment actions Permalink
  • Suzanna Adelizi

    I'm having the same problem.

    Comment actions Permalink
  • Tracy Williams LICSW LLC

    I am having the same problem, please fis ASAP

    Thanks!

    Comment actions Permalink
  • Patti Boyle

    I received email saying they were working on the problem about 2 minutes ago- 

    Comment actions Permalink
  • Mark D. Ratzlaff

    Having the same problem!  Calendar is now blank too.  Not good.

    Comment actions Permalink
  • Elizabeth McIntosh

    I emailed Simple Practice and they told me they're working to resolve the error ASAP. 

    Comment actions Permalink
  • Nancy-Jean Eagan

    Same.  Went to online chat, went from 98th to 64th in queue then at 5:00 EDT chat is "Sorry, we are not online at the moment"

    Comment actions Permalink
  • Michelle Vollmar

    I am having the same problem - impacting both me and clients. While I was trying to resolve the issue I was locked out of the system entirely - calendar went blank like for another person! 

     

    Comment actions Permalink
  • Kirk Sheppard

    For those of you who've been here longer, does this happen often?  Do I need to reconsider Simple Practice as a service?

    -6
    Comment actions Permalink
  • Carole Stokes-Brewer

    I am having the same problem.

    Comment actions Permalink
  • Tessa Barrows

    Sounds like there are MANY of us with "invalid video" links.  This is the first time this has happened since I became a member of SP last February. There must be something happening with SP backend.  I'm trying other client's links this week and they are all stating "invalid".  

    Comment actions Permalink
  • Paul D. Pinette LCSW

    same here, same problem, not an internet problem as I can get on other sites fine, this seems to be simplepractice problem, 

    Comment actions Permalink
  • Sivan Kochinski

    Same problem, tried to delete the appointment and create a new appointment, and continued to receive the same error message.

    Comment actions Permalink
  • Scarlet Chatman

    My practice is having the same issue!!! we are scrambling to make adjustments.  Nothing from Simple Practice on this issue. 

    Comment actions Permalink

Post is closed for comments.