Skip to main content

I don't take insurance

Answered

Comments

1 comment

  • Ayelette

    Hi Greg,

    I'm happy to help you with this.

    Here's how you can remove the insurance questions from the Demographic form:

    1. Go to Settings > Client Portal > Shared Documents and Files.
    2. In the Demographic & Credit Card Forms section, de-select Insurance.

    To learn more, feel free to check out this Help Center guide: Choosing to send the Demographics form and the Credit Card Information form.

    Comment actions Permalink

Post is closed for comments.