Skip to main content

Chrome Browser Issues - it is now fixed for me but WTF SimplePractice???

Answered

Comments

42 comments

  • Erik Newman

    I'm having the same issue on both Chrome and Safari. SP, please help!

    Comment actions Permalink
  • Alexis Elias-Spohn

    Yes, I am having the same issue.

    I am using: Version 91.0.4472.114 (Official Build) (x86_64)
     
    Also, if it is helpful, I am using MacOS 10.15.3
    Comment actions Permalink
  • Ashley Turner

    Having same issue as well

    Comment actions Permalink
  • Monica Hicks

    Having same issue! I've downloaded all suggested browsers only to continue to get the error.

    Comment actions Permalink
  • Kearin Miller

    Im having same issue on chrome and edge

    Comment actions Permalink
  • Jennifer H. Korb

    Same here Safari and Chrome on Mac and on iphone.  Can't even log in to contact support via chat

    Comment actions Permalink
  • Klara Pennachio

    I am having the same issue.

    Comment actions Permalink
  • William Somerville

    I'm having the same issue

    Comment actions Permalink
  • Jazmin Duenas

    I am having the same issues as above ^. I am also using version 91.0.4472.124 (Official Build) (64-bit). Please advice. 

    Comment actions Permalink
  • Bryce Giron Mathern

    I'm having the same issue. Where is Simple Practice support?

     

    Comment actions Permalink
  • Lindsay Clendaniel

    Same issue here! Hope this is resolved soon so we can see our clients!

    Comment actions Permalink
  • Jaimie Kroot

    Same

    Comment actions Permalink
  • Jennie Sharf

    Same!

    Comment actions Permalink
  • Samuel P. Bryant

    Having the same issue and we have appointments going on right now. Phone support would really help right now as its clearly a widespread issue.

    Comment actions Permalink
  • Rob Kantner

    Same issue here. Have tried on all devices and all browsers. I use Chrome and my Chrome is up to date, same with Firefox. Our therapists can't sign in to see their calendar!!

    Comment actions Permalink
  • Andrea Heileman

    Same.  Chrome. 

    Comment actions Permalink
  • Zach Rotfus

    Same issue here!

    Comment actions Permalink
  • Lindsay Clendaniel

    To everyone: The app seems to be working so I will be using it to see clients for now.  Hope this is resolved soon!

    Comment actions Permalink
  • Samuel P. Bryant

    We tried to log in using firefox and it still was not working, not just a chrome issue.

     

    Comment actions Permalink
  • Krysteena Stephens

    Same issue here!

    Comment actions Permalink
  • Hannah Enright

    Same issue with version 91. of Chrome installed

    Comment actions Permalink
  • Brittany Speed

    I am having the same issue. Was working perfectly this morning, and now unable to sign-in or access the portal on my computer. Confirmed that my browser is up to date despite simple practice error message. 

    Comment actions Permalink
  • April Gagne

    Also having this issue and client was not able to connect either.

    Comment actions Permalink
  • Katherine Glaves

    ME too!  What the heck?

     

    Comment actions Permalink
  • Yolanda Nard

    I am having the same issue. Why isn't there a simple practice number to contact? 

    Comment actions Permalink
  • Amanda Sherry

    SAME ISSUE

    Comment actions Permalink
  • Lynn Raine

    Me too! Glad that I am not the only one.

    Comment actions Permalink
  • Jason Hartz

    We are too.  Our providers are down.

    Comment actions Permalink
  • Deanna Nichols

    Same issue....help please??

    Comment actions Permalink
  • Karin Lewis

    This is happening to me and my practice clinician accounts! I am on the most up to operating systems and browser.

    Comment actions Permalink

Post is closed for comments.