Skip to main content

Stripe Payment is not going through

Answered

Comments

2 comments

  • Erin Whitney, MA, LPC

    I am having the same issue and have tried all of the things I can think of.  Someone please help!!!

    Comment actions Permalink
  • Ayelette

    Hi Christi,

    We'd be happy to help with this. Because this is specific to your account, I’ve created a help request on your behalf so that a member of our Success team can reach out to you for more information and to provide account-specific guidance.

     

    Hi Erin,

    Thank you for reaching out directly to our team as card processing issues are unique to each card. I see that my colleague Atticus reached out to you for more information. If you're still experiencing any issues, please feel free to reply to his message.

     

    For future reference, although we're periodically monitoring the Community Forum, this is also a place for customers to exchange ideas and engage with one another on how to best use our platform, and we appreciate you acting as resources for one other. The quickest way to get support for account-specific questions is to send us a help request by clicking the blue question mark > Get Help option on the lower right of your SimplePractice account. For more details, feel free to check out this Help Center guide: Logging in to SimplePractice and submitting help requests. You can also reach us on our Live Chat feature, offered Monday - Friday, 6am - 7pm PT with a few exceptions for company meetings (you can view the full Live Chat details here).

    Comment actions Permalink

Post is closed for comments.