Skip to main content

no links for telehealth

Answered

Comments

3 comments

  • Sara

    Hi Stephanie,

    This issue that you are describing can happen when your computers internal clock is not in sync with your time zone in your SimplePractice account. Since this is happening with your PC and not your Mac, I recommend looking at the settings of your PC to see if the time set is the same as the time in your SimplePractice account. Likely your PC computer clock is at least 24 hours ahead of your SimplePractice clock settings.

    Comment actions Permalink
  • Stephanie Van Fossen

    Hmmmm.... well.... I just confirmed that both my Mac and my PC are on central time, as is my Simple Practice account. And, after playing with it a bit, it seems my Simple Practice calendar is about 2 hours off. Example: At 2:09 I created a 2:15 appointment in the calendar and couldn't access the video. When I changed it to 3:15, it still indicated the appointment had already passed. Then I changed it to 4:15 and I was able to access the video link. I hope this helps. I'm at a loss. 

    Thanks so much,

    Stephanie 

    Comment actions Permalink
  • Sara

    Hi Stephanie,

    In order to change the time zone that your SimplePractice account is set to go, to Settings > My Practice to then edit the time zone so that it matches the zones that your computers are set to. If this doesn't resolve the issue then I recommend creating a Help Request so that our Technical Team can do an investigation into this.

    Comment actions Permalink

Please sign in to leave a comment.