Skip to main content

No Telehealth Option

Answered

Comments

1 comment

  • Sara

    Hi Mandolin,

    I currently see in your account that you do not have Telehealth enabled. The Telehealth office that you have selected for appointments is not the SimplePractice Telehealth office location that needs to be used in order for a session to be created to join. To turn on Telehealth and enable the Video Office, go to Settings > My Practice > Location > Telehealth > Turn On. Once this is enabled, you can then change your appointments to the Video Office location.

    Comment actions Permalink

Post is closed for comments.